Reference/Release Notes/3.5/Platforms

macOS

  • Minimum requirements has changed from macOS 10.13 to 10.15. Systems that are still on 10.13 or 10.14 should stick to Blender 3.4 release. [597aecc016]
  • User notifications are removed. [3590e263e0]