From BlenderWiki

Jump to: navigation, search
Blender3D FreeTip.gif
IMPORTANT! Do not update this page!
We have moved the Blender User Manual to a new location. Please do not update this page, as it will be locked soon.

Режим объекта

Выбранный объект.

Геометрия сцены построена из одного или более объектов. Например, Ламп, Кривых, Поверхностей, Камер, Мешей и базовых объектов, описанных в Основные меши. Каждый объект можно перемещать, вращать и масштабировать в Режиме объекта, Manual-Part-II-ObjectMode.png. Для произведения более детальных изменений геометрии, вы можете использовать режим редактирования.

Как только вы добавите базовый объект, вы автоматически переключаетесь в режим редактирования, если объект – это меш, кривая или поверхность. Вы можете переключиться обратно в Режим объекта, нажав ⇆ Tab. Каркас объекта, если он есть, должен стать розовым, что означает, что объект выбран и активен; см. (Выбранный объект.)

Удаление

Режим: Режим редактирования или объекта

Горячая клавиша: X or Del

Меню: Object → Delete

Описание

Стирает или удаляет выбранные объекты

Объединение

Режим: Режим объекта

Горячая клавиша: CtrlJ

Меню: Object → Join Objects

Описание

Объединяет все выбранные объекты в один единственный объект. (Объекты должны быть одинакового типа.) Центр получаемого объекта определяется предыдущим активным объектом. Объединение эквивалентно добавлению новых объектов при нахождении в Режиме редактирования.

Выделить связи

Режим: Режим объекта

Горячая клавиша: ⇧ ShiftL

Меню: Select → Select Linked

Описание

Выделить все объекты, связанные с активным. Вы можете выбрать объекты, имеющие в качестве связи IPO, данные, материал, или текстуру (Выделенные связи.).

Выделенные связи.
  • Object Ipo
Выделить объекты, которые делят IPO.
  • ObData
Выделить объекты, которые делят данные.
  • Material
Выделить объекты, которые делят материал.
  • Texture
Выделить объекты, которые делят текстуру.