From BlenderWiki

Jump to: navigation, search
Blender3D FreeTip.gif
IMPORTANT! Do not update this page!
We have moved the Blender User Manual to a new location. Please do not update this page, as it will be locked soon.
AVISO IMPORTANTÍSSIMO
O Editor de Sequências de Vídeo do Blender funciona de maneira NÃO DESTRUTIVA. Isso quer dizer que as sequências nas quais você trabalha NÃO serão afetadas em seu original, o Blender NÃO mexe em nenhuma codificação, não grava ou converte absolutamente nada das trilhas ou faixas originais de áudio e vídeo gravadas em seu computador; e seu exportador simplesmente gera OUTRO arquivo a partir das sequências fornecidas, utilizando como base as fontes de dados de áudio e vídeo fornecidas.
Caso haja algum tipo de problema com o áudio e/ou vídeo, posso assegurar como usuário que em 100% dos casos, o Blender não é o culpado, em geral, são erros de usuários que corrompem arquivos !


"Video Sequence Editor (VSE)" (Editor de Sequências de Vídeo)

O Editor de Sequências de Vídeo do Blender é uma ferramenta flexível para a edição de suas filmagens/sequências de vídeo. Ele é utilizado para revisar as suas filmagens, e colar as muitas sequências de seu filme juntamente. Ele oferece um grande número de efeitos embutidos e plugins para executar as transições de sequência para sequência, provendo um estilo de efeitos avançados tipo holywoodianos para um vídeo que pareça profissional.

Visão geral da Janela do Editor de Sequências de Vídeo

O Editor de Sequências de Vídeo dentro do Modo de amostragem de Sequências

O Editor de Sequências de Vídeo possui um cabeçalho (aonde o Menu e os Modos são mostrados ) e uma área de trabalho, e funciona em um de quatro modos. Dentro do Modo de Sequências, o espaço da Área de trabalho é formado por faixas horizontais que representam canais de sequências, e cada faixa de vídeo irá para um desses canais horizontais. Cada canal é enumerado na parte esquerda, iniciando a partir do 0 (mas você não poderá colocar nada nesse local especial !) e vai subindo; a figura a direita mostra três canais (do zero ao dois). As faixas que estão acima da base são mais dominantes, o que iremos explicar em um minuto. Dentro da direção X, segundos de animação ou quadros da animação (T para escolher) são utilizados como a medida de tempo (os segundos de 1 até 7 estão sendo mostrados). Você pode escalar a Imagem utilizando as teclas de "Zoom" (Ampliação) ou ações do seu Mouse (veja a página de referência sobre os gestos para mais informações).

Habilitar a Saída da Sequência

Quando você clica para habilitar a renderização através dos botões Render ou Anim para gerar uma Imagem ou um Vídeo, o Blender tem uma escolha de qual imagem compor para o campo corrente de quadros/ponto de arrasto (scrub):

  • O Resultado da Cena da Camadas Correntes.
  • O Resultado do canal 0 do Editor de Sequências.
  • O resultado das Camadas do Editor de Nós de Composição.

Você instrui o Blender a utilizar a saída da Sequência de Vídeo pela habilitação do botão "Do Sequence" (Fazer Sequência) dentro da Janela de Botões, nos Botões de "Scene Render" (Renderização da Cena), dentro do painel Anim.

Menu "View" (Visualização)

Como usual, este Menu controla o que e como você visualiza as coisas dentro de sua Área de Trabalho.

Modo: Sequence (Sequências)

Atalho: ⇧ ShiftSpace, CtrlUparrow, CtrlDownarrow

Menu: View → Maximize Window → Maximiza a Janela

Utilize isto quando estiver trabalhando com a organização de um monte de faixas e você queira utilizar toda a sua Janela para trabalhar.

Modo: Sequence (Sequências)

Atalho: T

Menu: View → Show Frames (Mostrar em quadros), View → Show Seconds (Mostrar em Segundos)

O Atalho de teclado Time (tempo), alterna as unidades de medida sobre a base do espaço de trabalho entre segundos e quadros. Os segundos dependem da configuração de "Frames/Second" (Quadros por segundo) dentro do painel de formato de saída da Cena dentro da Janela de botões.

Modo: Sequence (Sequências)

Menu: View -> Lock Time to Other Windows

A Opção "Lock Time to Other Windows" (Travamento do tempo para outras Janelas) significa que se você alterar a sua posição dentro do tempo (clicando com o botão esquerdo do mouse dentro de seu espaço de trabalho para mover o seu cursor vertical verde), outras Janelas irão ser atualizadas também para poder refletir o que o vídeo irá parecer neste momento no tempo.

Modo: Sequence (Sequências)

Atalho: . NumPad

Menu: View → View Selected (Visualizar Selecionado)

Amplia/Aplica Zoom sobre a visualização para que seja encaixada somente dentro das faixas selecionadas.

Modo: Sequence (Sequências)

Atalho: ↖ Home

Menu: View → View All (Visualizar Tudo)

Amplia/ Aplica Zoom sobre a visualização para que esta mostre todas as faixas.

Modo: Sequence (Sequências)

Atalho: ⇧ ShiftAltA

Menu: View → Play Back Animation in 3D View (Toca a Animação na Janela de Visualização 3D)

Toca a Animação para o campo de arrasto (Scrub) de quadros Selecionado em todas as Janelas: Dentro das Janelas do VSE, mostra a sua visualização respectiva escolhida (Image, Chroma, Luma). Em quaisquer das Janelas 3D, mostra a você os Objetos se movimentando.

Modo: Sequence (Sequências), Image, Chroma, Luma

Atalho: AltA

Menu: View → Play Back Animation (Toca a Animação)

Toca a Animação para o campo de quadros de arrasto (Scrub) selecionado dentro da Janela.

Menu "Select" (Seleção)

Este Menu ajuda você a selecionar "strips" (faixas)

Modo: Sequence (Sequências)

Atalho: A

Menu: Select → Select/Deselect All (Seleciona/De-Seleciona todas)

Seleciona todas as "strips" (faixas) carregadas.

Modo: Sequence (Sequências)

Atalho: B

Menu: Select → Border Select (Seleção por Bordas)

Inicia o processo de seleção do tipo Caixa ou Box. Clique e arraste desenhando uma área retangular em torno de uma região de faixas dentro do espaço de trabalho do seu Sequenciador. Quando você liberar o botão do Mouse, as faixas adicionais serão selecionadas.

Menu "Add" (Adicionar)

Modo: Sequence (Sequências)

Atalho: Space

Menu: Add (Adicionar)

Este é o menu principal que você estará utilizando. Geralmente, você carrega as suas faixas, cria faixas de transição de efeitos especiais, e então anima a sua sequência pelo pressionamento do botão de alternância "Do Sequence" e clicando no botão Anim. Você pode utilizar a entrada de Menu Add, dentro do cabeçalho, ou então focar com o seu cursor do Mouse sobre o espaço de trabalho do Sequenciador e pressionar o atalho Space.

Os Clipes de Vídeo podem ser gigantescos
Um filme de Quicktime com a extensão .mov de apenas 3 minutos pode ter até 140 Megabytes. Ao carregá-lo, mesmo sobre uma rede de alta velocidade do tipo LAN, pode levar algum tempo. Portanto, não assuma prontamente que seu computador ou o Blender tenha travado se nada acontecer por um determinado período de tempo.


Adicionando Filmes e Imagens (Imagens estáticas ou Sequências)

Primeiro, vamos adicionar um Clipe:

  • Um Clipe de Filme dentro do formato de Áudio-Vídeo Inter-nivelado (*.avi file)
  • Um Clipe de Filme dentro do formato Apple QuickTime (*.mov)
  • Uma Imagem estática única para ser repetida por um determinado número de quadros (*.jpg, *.png, etc.)
  • Uma sequência numerada de Imagens (*-0001.jpg, *-0002.jpg, *-0003.jpg, etc, de qualquer tipo de formato de Imagem)
  • Uma ou mais Imagens a partir de um Diretório.
  • Uma Cena dentro de seu arquivo Blender.

O Blender não se importa com quais desses tipos você utiliza; você pode livremente misturar e combinar quaisquer deles. Eles todos se tornarão uma faixa codificada em cores dentro do VSE para que você as possa identificar de maneira mais fácil:

  • O Azul é utilizado para faixas do tipo Avi/mov.
  • O Cinza é utilizado para Imagens únicas que são repetidas/copiadas.
  • Roxo representa sequências de Imagens ou um Grupo de Imagens que são tocadas uma após outra.
  • O Verde representa as Faixas de Áudio.

Quando você escolhe adicionar alguns desses, a Janela do VSE irá ser alternada para um navegador de arquivos para que você selecione o que quer adicionar. Os arquivos suportados possuem um pequeno retângulo próximo ao seu nome (azul para Imagens, e verde para os Clipes) para fornecer uma pista visual para que você os pegue de maneira mais ágil e com sucesso:

  • Quando estiver adicionando um arquivo de Filme ou Filme+ Áudio:
Clique com o botão esquerdo do Mouse LMB Template-LMB.png para colocar o nome do arquivo dentro da caixa de Texto no topo; isto seleciona um único arquivo (como um Filme)
  • Para o caso de sequências de imagens numeradas, você possui uma escolha:
Directory: Representa a escolha de um diretório com seus arquivos. Clique com o botão direito do seu Mouse RMB Template-RMB.png em um nome de diretório, e todos os arquivos inclusos neste diretório serão abrangidos como parte da Imagem, dentro de uma ordem organizacional de uma Imagem por Quadro.
'Range: Representa a escolha de um Campo de Abrangência, navegue em seu diretório e clique com o botão direito do seu Mouse para escolher um campo de abrangência de arquivos para selecionar múltiplos arquivos. Arraste com o botão direito pressionado sobre os nomes dos arquivos para realçá-los e selecioná-los. Você pode pode continuar arrastando com o seu Mouse e o Blender irá fazer com que a página seja navegada para baixo automaticamente, ou utilizar o recurso de teclado Page Down para adicionar mais arquivos seletivamente para a Seleção.
Batch: Escolhe os arquivos de maneira seletiva, clique com o Botão direito de seu Mouse com a tecla ⇧ Shift pressionada e escolha os arquivos seletivamente para o processamento em grupo; cada Imagem será representada por um quadro, em uma determinada ordem organizacional, e pode ser uma mistura de tipos de arquivos (jpg, png, exr, etc.)
All: Seleciona tudo, pressione A para selecionar/de-selecionar todos os arquivos dentro deste diretório.

Quando você clica no Botão de Seleção Select <quaisquer das escolhas>, o Painel da Janela irá ser alternado novamente para o modo VSE, e a faixa será agarrada pelo seu início em seu Mouse. Você não pode carregar múltiplos filmes ao mesmo tempo clicando com o botão direito neles; não há carregamento de arquivos de Filme caso você clique com o botão direito neles. A escolha de seleção pontual somente funciona para arquivos de Imagens.

Error: The selected file is not a movie or FFMPEG support not compiled in!
Erro: O arquivo selecionado não é do tipo Filme ou não possui suporte compilado dentro do FFMPEG !. → Isso significa que o arquivo não é um arquivo de Filme que o Blender Possa reconhecer, ou que, você acabou por selecionar com o botão errado. Você recebe estas mensagem de erro por que você acabou clicando com o botão direito em um arquivo de Vídeo, OU, que você não possui um CODEC que possa decodificar este arquivo de Vídeo para que este possa ser utilizado dentro do VSE. Caso o seu caso seja o último, encontre um Codec para que você possa tocar esse tipo de arquivo fora do Blender, e então você será capaz de carregá-lo. Caso seja o primeiro caso, você simplesmente deverá clicar com o botão esquerdo do Mouse para selecionar os arquivos de Filmes.

De maneira a adicionar Itens para o VSE, clique com o botão esquerdo para os Filmes, clique com o botão esquerdo do mouse para imagens únicas, ou clique com o botão direito e arraste para selecionar sequências de Imagens. Mova o seu Mouse até o quadro/tempo e faixa que quer, e clique para que esta faixa seja desconectada do movimento de seu Mouse, e seja colocada no lugar aonde seu cursor está (em um canal e iniciando neste quadro).

Quando você adiciona uma Imagem, o Blender faz com que ela tenha uma faixa de comprimento ( arrastada pelos quadros) de 50 "frames" (quadros), o que significa que a Imagem irá durar em seu Vídeo final (caso seja mantida assim) por 2 Segundos (utilizando uma taxa de quadros de 25 Quadros por Segundo). Independente de seu reposicionamento, você vai querer fazer com que ela possa ser escalada, nesse caso, você pode clicar com o botão direito RMB Template-RMB.png ou sobre as setas indicativas de início ou final ( representadas na própria faixa ), e arrastá-las para a esquerda ou para a direita. Conforme você as movimenta, a contagem de número de quadros é atualizada para mostrar aonde as setas estão posicionadas. Clique com o botão esquerdo LMB Template-LMB.png para validar as modificações, ou com o botão direito RMB Template-RMB.png para cancelar a operação sem nenhuma modificação.

Blender3D FreeTip.gif
Lidando com diferentes tamanhos de Imagem
Lidar com diferentes tamanhos de Imagens e diferentes tamanhos de saída é meio complicado. Pense como um Pixel. Caso você tenha diferenças entre o tamanho da Imagem de entrada e o Tamanho da Imagem que será renderizada, o VSE tenta executar uma auto-escala dessas Imagens para que estas se encaixem integralmente dentro da saída. Isso pode resultar em recortes. Caso você não queira isso, utilize a função de Crop e/ou faça a Conversão dentro do Painel Input para mover e selecionar uma Região da Imagem que se encaixe dentro da saída. Quando você utiliza a função de Crop ou faz a conversão , a função de escala automática será desabilitada e então você pode manualmente fazer a re-escala pela adição do efeito Transform.
Manual-VSE-sample.png

Caso você role para cima o espaço de trabalho, você verá um canal de informação ( Na localização vertical do canal 0 ) que dá a você algumas dicas úteis sobre a faixa que está ativa. O exemplo abaixo mostra uma faixa colorida a partir dos "frames" (quadros) 1 a 25. então um arquivos do tipo .MOV, e então uma faixa de Imagens. O Canal de informação mostra informações úteis sobre a faixa de Imagem, cujo nome já foi explicitado dentro da amostragem da faixa, mas que é claramente soletrado dentro da faixa de informação.

9999 quadros podem ser usados (faixas de IMAGEM somente!)
Ok, então isso parece uma obscura referência para um som que possui 99 balões, mas nós não nos havíamos preparado para o quão rápido o Blender seria utilizado como uma ferramenta de Edição de Vídeo de larga escala. Infelizmente, nós somente reservamos 4 dígitos para o nome de arquivo de cada conjunto de Imagens de Sequências de Vídeo. Enquanto isso ainda faz a provisão para ao menos 400 segundos de vídeo, (mais ou menos uns 5 minutos), com o Blender sendo movido para ser usado como ferramenta de Filmes, você ainda tem de quebrar as faixas de IMAGEM em faixas que contenham somente 4 dígitos, e adicionar mais um para perfazer 5 dígitos quando estiver trabalhando com arquivos externos, EX: (10000-19999), (20000-29999), etc aonde o 2 foi adicionado depois da renderização das 9999 imagens iniciais. Importante: Isso somente afeta as faixas de IMAGENS no presente momento. Todas os outros tipos de faixas trabalham bem com até 300.000 "frames" (quadros) (ou seja, aproximadamente 3 horas, leia-se: o filme Ben Hur :) ).
Codecs
Você deverá possuir um Codec em seu computador que possa decodificar arquivos do tipo .AVI. ou outros. O Blender não controla a presença destes Codecs, e não vem com estes codecs de maneira a tê-los embutidos em seu pacote de instalação. Por exemplo, o Codec XviD está disponível a partir do site www.xvid.org
Suporte ao FFMPEG
Caso você esteja utilizando uma construção do Blender ( também referida como Build) com o suporte ao FFMPEG, você será capaz de carregar faixas de Áudio e Vídeo em conjunto; selecione o Movie+Audio(HD) e quando você posicionar a faixa, ela será dividida automaticamente em faixas de canais de Áudio e Vídeo.


"Add Scene" (Adicionar Cenas)

Você pode adicionar a saída de Imagem virtual de uma Cena em ser arquivo Blender também. Selecione a Cena a partir da lista tipo Popup, e uma faixa será adicionada e estará agarrada ao cursor do seu Mouse bem como uma faixa de Filme ou Imagem(s). O comprimento da faixa será determinado pelas configurações de base escolhidas para a animação dentro desta Cena (não dentro da Cena corrente a menos que o VSE esteja operando dentro da mesma Cena).

Enquanto estiver adicionando uma faixa de Cena, por favor note que, de maneira a mostrar para você a faixa dentro do modo de Pré-visualização presente no VSE, o Blender deverá renderizar a Cena. Isso pode demorar um bocado caso a Cena seja complexa, portanto, pode haver um atraso entre o tempo que você seleciona a Cena e o tempo no qual a faixa aparece. Para reduzir este atraso, simplifique a renderização pela seleção de menos "layers" (camadas) para renderizar.

"Add Audio" (Adicionar Áudio)

O VSE pode incorporar um canal de Áudio que você poderá escutar enquanto arrasta a faixa de vídeo, ou com o mouse, ou através do comando AltA. Adicione uma pista/trilha de áudio quando você estiver tentando realizar a temporização/sincronização do seu vídeo/animação para uma trilha/pista de áudio, ou vice versa. Por favor, se refira a seção de Sequências de Áudio para mais informações.

"Add Effect" (Adicionar efeito)

Efeitos embutidos disponíveis

O Blender oferece duas categorias de efeitos: "Built-in" (Embutidos) e " Plug-in" (Plugados). Os efeitos do tipo built-in estão lisados a direita. Eles são embutidos com o Blender e qualquer um os possui. Os efeitos do tipo plug-in são arquivos separados dentro de um diretório de plugins para o sequenciador dentro do seu computador, que são carregados quando são necessários. Enquanto um conjunto padrão de plugins são distribuídos no pacote quando você instala o Blender, qualquer computador de terceiros pode possuir um conjunto diferente de plugins .

Modo: Sequence (Sequências)

Atalho: Space

Menu: Add → Effect (Efeito)

Cada efeito do tipo "Built-in" (Embutido) será explicado mais a frente , individualmente , mas eles todos serão adicionados e controlados da mesma maneira. Para adicionar uma faixa de efeito, selecione uma faixa de base (imagem, Filme ou Cena) clicando com o botão direito sobre ela RMB Template-RMB.png. Para alguns efeitos, como o efeito do tipo "Cross transition" (Transição Cruzada) você irá necessitar de clicar com o botão direito ⇧ ShiftRMB Template-RMB.png sobre uma segunda faixa sobreposta (isso depende do efeito que você quer dar a trilha). Então selecione → Add → Efeito e escolha o efeito que você quer aplicar a partir do Menu tipo pop-up. Quando você o fizer, a faixa de Efeito será então mostrada acima das "strips" (faixas) que você utilizou como fonte, bem como o "color generator" (gerador de cores) (explicado mais á frente), ele será agarrado ao cursor do seu Mouse, clique para soltar a faixa na posição desejada.

Pelo fato da maior parte das faixas de Efeitos dependerem de um ou mais faixas de vídeo como fonte de dados para realizar seus cálculos, a sua localização e duração em quadros e tempo dependem de suas faixas de fonte fornecidas. Portanto, você pode não ser mais capaz de movê-las, pois você terá que mover as faixas utilizadas como fonte de maneira a afetar a faixa de efeito.

Para utilizar um efeito que combina ou faz uma transição (ou composições) entre duas faixas, você deverá executar uma seleção por caixa usando o atalho B ou clicar com o botão direito mantendo a tecla Shift pressionada ⇧ ShiftRMB Template-RMB.png para secionar pelo menos duas delas. Quando você adicionar a faixa de efeito, ela será colocada em um canal de vídeo acima das duas e estará em modo de "Grab" (Agarrar) (clique para soltar a faixa dentro de um canal, na posição desejada). A sua duração será sobreposta entre as duas faixas até a sua máxima extensão de duração inicial.

Com alguns efeitos, como o "AlphaOver" (Alfa Sobre), a ordem na qual você seleciona as faixas é importante. Você tanbém pode utilizar uma faixa de efeito como a fonte de entrada de dados (de vídeo, claro! :) com outra faixa, portanto executando efeitos em camada uns sobre os outros.

Nota: A única exceção é o efeito de "Color Generator" (Gerador de Cores). Ele não depende de uma faixa de base; você pode adicioná-lo e posicioná-lo independentemente de qualquer outra faixa. Altere o comprimento como você faria com qualquer outra faixa.

Modo: Sequence (Sequências), Effects Strip Selected

Atalho: C

Menu: Strip → Change Effect

Caso você tenha pego o efeito errado a partir do Menu, você sempre poderá alterá-lo pela seleção da faixa com RMB Template-RMB.png e escolher → Strip → Change Effect selection. Ou, você pode pressionar o atalho C para alterar ou trocar efeitos dentro de uma determinada faixa de Efeitos.

Adicionando Efeitos de Plugins

Manual-VSE-Plugins.png

Os "Sequence Plugins" (Plugins para Sequanciador) são pequenas rotinas especiais escritas por programadores especiais na linguagem C como um arquivo .DLL ou "Dynamic Link Library" (Biblioteca de Vínculo Dinâmico). Um arquivo DLL pode ser carregado em qualquer momento (dinamicamente) conforme necessário, portanto ele "se conecta" ao Blender. (Para o caso de você estar se perguntando: a extensão é dependente de plataforma. Nos Sistemas Operacionais baseados em Posix (Leia-se **NIX ,**UX ou variantes) estes arquivos são nomeados .SO ou "Shared Object" (Objeto Compartilhado).

A Imagem a direita mostra as DLL's do Sequanciador que eu tenho disponíveis em meu sistema. Cada uma delas executa um efeito especial indicado pelo seu nome, ou conforme explicado na Página de Recursos para Plugins do Blender ou no Site de Programadores do Blender. Por exemplo, as transições de Plugins Iris entre duas faixas funcionam pela abertura de um buraco que se expande no meio da primeira faixa e que faz com que a segunda faixa seja mostrada através desta, como a íris de uma câmera se abrindo. Alguns destes Plugins podem ter 5 ou mais anos de idade e ainda funcionam muito bem; O Blender tenta assegurar a compatibilidade com versões anteriores, e estes Plugins funcionam independentemente de formato de Saída ou Resolução (tamanho).

Animando Efeitos de Áudio/Video

Animando o Efeito de "Add" (Adição)

O grau com que alguns efeitos manipulam a Imagem (chamado de fator), pode ser controlado sobre seu tempo. Por exemplo, sobre um curso de transição de 100 "frames" (quadros), você pode variar o efeito de 0 para 1, então retornar para 0.5, e então ir de volta para 1.0. Você faz isso pela definição de uma curva IPO para este efeito. Alguns efeitos (como "Add" (Adicionar) , "Multiply" (Multiplicar)) podem ser animados através de curvas IPO; outros (como "Color Generator" (gerador de Cores), "Glow" (Incandescer/Brilhar)) são controlados através do "Properties panel" (Painel de Propriedades).

Ao lado direito está um exemplo da animação do efeito do tipo "Add" (Adição) para produzir o efeito que a iluminação possui. Para adicionar pontos de controle dentro da Janela do Editor de IPO, clique com o CtrlLMB Template-LMB.png em qualquer local desejado, e uma curva de Fator especificada em Fac será adicionada. Neste caso, nós adicionamos a cor "Gray" (Cinza) a nossa Imagem dentro de uma configuração de IPO meio serrilhada. Quando (ou se você já não o fez) você entrar dentro do Editor de "Nodes" (Nós), a utilização de controle de valores para este Fator é idêntica dentro de muitos Nós, especialmente o Nó do tipo "Mix" (Mistura). Por padrão, quando você adiciona um efeito especial, como o "Cross" (Cruz), o Blender provê uma transição suave para a nova figura, indo de 0.0 a 1.0, sobre a duração dos "frames" (quadros) (a faixa de sfx, que significa Special Effects ou Efeitos Especiais). No caso de uma adição de efeitos tipo "add" (Adição), "Multiply" (Multiplicação) ou "Subtract" (Subtração), o Blender adiciona o efeito imediatamente, e o mantém ali; o valor de Fator salta para 1.0 e se mantém em 1.0. Agora, nós sabemos como vocês todos vocês gostam de controlar as coisas :), e portanto vocês possuem a Janela de IPO que pode operar em uma Faixa, ou Sequência. Isto é o porque de haver uma Janela IPO no canto da parte de cima do Layout da tela. Em geral você:

  • Seleciona a faixa de efeitos.
  • Decide se você quer que a curva IPO seja relativa ao início da primeira faixa de base, ou que esteja travada a contagem Global de número de quadros, caso seja a segunda opção a escolhida habilite o botão "IPO Frame locked" (IPO Atrelada aos Quadros).
  • Clicando com CtrlLMB Template-LMB.png, faz com que sejam criados pontos de controle dentro da Janela IPO (Que somente são efetivos se você estiver escolhido o controle das IPOs para o "Sequence mode" (Modo de Sequenciador)) para que você defina o fator e tempo da transição. Para fazer uma transição suave para o efeito final, simplesmente defina um ponto no "frame" (quadro) inicial com um valor de "Fac:" (Fator:) de 0.0, e outro ponto no "frame" (quadro) final com um Fator de 1.0. Você pode definir uma curva detalhada com muitos pontos de controle para obter um efeito bem dinâmico.

Nem todos os efeitos podem ser animados; O efeito embutido de "Glow" (Incandescer/Brilhar), mas existe ainda um Plugin chamado AnimGlow que pode ser animado. Os efeitos de "Add" (Adição), "Multiply" (Multiplicar), "Divide" (Dividir), "Subtract" (Subtrair), e "Transform" (Transformar) são sempre animáveis.

A animação de uma faixa de Áudio afeta o volume da faixa dentro da composição resultante. Utilize a animação via IPO dentro de uma faixa de Áudio para fazer com que o áudio esmaeça ou aumente de volume (fade in/out) na música de plano de fundo ou mesmo para ajustar os níveis de volume. Faixas de Áudio em Camadas/Cruzadas (Layered/Crossed) são adicionadas em conjunto; o canal mais abaixo (ou de maior prioridade) não se sobrepõe e corta os outros canais mais acima. Isso faz com que o Blender seja um Software que pode ser usado como "Mixer" (Misturador) de Áudio Multipista. Pela adição de trilhas de Áudio e a utilização de curvas IPO para ajustar o nível de cada faixa de áudio independentemente, você possui um Mixer Automatizado Multi-Pista Dinâmico !

Para encurtar o tempo de transição de quaisquer das faixas de efeitos (como Cross, Wipe, ou Transform) que operam em duas faixas, simplesmente encurte a sua duração no ponto onde as duas faixas se entrelaçam. Isso irá resultar em uma alteração do comprimento da faixa de efeitos.

Caso a opção de Ipo Frame locked esteja habilitada, o Blender irá utilizar o valor especificado em Fac: a partir do quadro número X dentro da Janela de IPO para aplicar o Efeito no quadro número X dentro da Janela do VSE. Caso esteja desabilitado, a curva IPO será relativa ao início da primeira faixa de base utilizada. Geralmente, você vai querer que o efeito de transição seja relativo as faixas nas quais estes operam, mas em certos movimentos de encaixe ou transições, você pode travá-los para "frames" (quadros) específicos.

O Menu Strip

Este Menu permite a você operar em faixa(s) de vídeo como um todo.

Modo: Sequence (Sequências)

Atalho: M, AltM

Menu: Strip → Make Meta Strip, Separate Meta Strip

Uma "Meta-Strip" (Faixa Meta) é um Grupo de "Faixas" (Strips). Selecione todas as Faixas que você quer agrupar, e utilize o atalho M para transformá-las em uma faixa Meta. A faixa Meta se estende a partir do início da primeira faixa até o fim da última escolhida, e condensa todos os canais em uma única faixa, bem como fazer uma operação de "Mixdown" (Diga-se Finalização com misturas atenuadas) em um software de Áudio. A Separação (desagrupamento) desses arquivos então os restaura para as suas posições relativas e seus canais.

Modo: Sequence (Sequências)

Atalho: X, ⇧ ShiftD

Menu: Strip → Delete, Duplicate

Caso você tenha adicionado uma faixa por engano ou não a queira mais, simplesmente delete-a pressionando o atalho X ou utilizando esta opção de Menu. Para duplicar uma faixa e fazer uma cópia do tipo "unlinked" (desvinculada), utilize o atalho D; arraste ela para um período e canal diferente, e a posicione clicando com o botão esquerdo do Mouse LMB Template-LMB.png.

Modo: Sequence (Sequências)

Atalho: K

Menu: Strip → Cut at Current Frame

Enquanto estiver encaixando duas faixas posicionando-as no local desejado, elas são posicionadas integralmente do fim de uma para o início de outra, mas você poderá cortá-las na dimensão desejada utilizando o atalho K no quadro selecionado na faixa ativa. O comando K ( de Knife ou Faca, em inglês) as corta em duas. Utilize o corte para cortar pedaços de entradas de filmagens ou início de rolo, ou partes finais de filmagens e saídas de rolos (o antigo atalho "C" já foi alternado para "Change" (Mudança) na Janela do VSE).

Nota para as operações de Corte
Quando você 'corta' uma faixa, você não executa um corte da mesma maneira que era feita na velha maneira de editar nos velhos filmes. De fato, você faz uma cópia (dos metadados) desta faixa: o fim da faixa original é uma marcação 'flutuante' no ponto de corte, bem como o início da nova cópia.

Por exemplo, imagine que você tenha uma faixa de 50 quadros, e que você queira deletar as primeiros dez. Você terá de ir até o quadro N° 11, e pressionar o atalho de corte K; o corte 'divide' a sua faixa em duas partes. Você agora pode selecionar a primeira parte menor (que são os quadros de 1 a 10), e deletá-los utilizando o atalho X.
Você pode pensar que você realmente deletou os quadros de 1 a 10, mas eles ainda estão lá, de maneira como se estivessem 'enrolados' como nos rolos de filme cortados, e não aparecem no seu trabalho corrente. A faixa de trabalha aparecerá a partir do quadro 11: Você simplesmente deletou parte de uma das cópias dos metadados (informação de tamanho em "frames" (quadros)) criadas pelo corte. E em qualquer momento você pode obter os seus quadros 'deletados da seleção' de volta (simplesmente clique com o botão direito RMB Template-RMB.png na seta esquerda da faixa, então use o atalho para Agarrar a faixa G e a arraste para o lado esquerdo e assim mostrar o número desejado de quadros novamente até o limite de quadros presentes na faixa (ou para a direita para 'esconder' mais quadros – isso também é uma maneira alternativa de remover quadros no início/final de uma faixa.).

Isto é uma coisa que está no coração de praticamente qualquer solução de edição de vídeos, e é super útil !

Modo: Sequence (Sequências)

Atalho: ⇧ ShiftS

Menu: Strip -> Snap to Current Frame

Posicione o seu cursor (a linha vertical verde) no local de tempo que desejar. Agarre ao "frame" (quadro) corrente para iniciar uma faixa exatamente no início do quadro. Caso o seu mostrador de tempo esteja em segundos, você poderá obtê-lo em partes fracionadas de segundo pela ampliação (zoom) do mostrador; você pode ampliar até o máximo de chegar aos "frames" (quadros) individuais.

Modo: Sequence (Sequências)

Atalho: G

Menu: Strip → Grab

Move a(s) faixa(s) dentro do tempo ou para outros canais. Mova o seu Mouse horizontalmente ( para esquerda/direita) para alterar a posição da faixa dentro do tempo. Mova o seu Mouse verticalmente ( para cima/baixo) para alterar para outros canais. Movendo uma faixa para cima ( para um canal mais alto) e sobre outras faixas, significa que essa faixa não serão mostrada durante as sobreposições (overlap); os canais que estão mais abaixo são mostrados na frente dos canais que estão mais altos – AVISO: isso é exatamente o oposto do que acontece com os outros editores de vídeo ! Para fazer com que ambos sejam vistos, você deverá misturá-los utilizando os efeitos de composição disponíveis como Add, Multiply, Subtract ou outros efeitos de composição.

Modo: Sequence (Sequências)

Atalho: Y

Menu: Strip → Separate Images to Strips

Converte a faixa ativa em múltiplas faixas, uma faixa para cada quadro. Muito útil para formar Slide Shows e outros casos aonde você quer conseguir a obtenção de um conjunto de Imagens não-contínuas.

"Strip Properties" (Propriedades das faixas)

Na versão do Blender 2.46 e superiores, as "Strip properties" (Propriedades das Faixas) foram deslocadas de um Painel para um inteiramente novo sub-contexto de renderização (F10).

Blender 2.46+

Modo: Sequence (Sequências), Effects Strip selected

Menu: Buttons Window, Render Context (F10), Sequence sub-context

Painéis de Propriedades das Faixas

As propriedades das Faixas são examinadas e configuradas em diversos painéis dentro da Janela de Botões, dentro do Sub-Contexto Sequence, no Contexto Render. Até que nós possamos ter tempo de documentar todas estas novas funcionalidades, você pode utilizar como consulta as Notas de lançamento da Versão 2.45.

  • "Input" (Entrada) – De onde puxar as Imagens.
  • "Filter" (Filtro) – Pré-Processamento de Imagem
  • "Proxy" (Representante) – Utilizar representativas da Imagem Real, para PCs com baixa potência.
  • "Proxy Edit" (Edição do Representante) – Altera as propriedades da Faixa.

Os Painéis para cada um desses conjuntos de Opções e controle são mostrados á direita.

Painel "Input Strip Properties" (Entrada das Propriedades da Faixa)

Controla a fonte da Faixa. Os Campos incluem o nome do arquivo, quadro corrente, e funcionalidades de auto-crop e auto-translate, bem como as configurações de "offset" (deslocamento) para o início e final da faixa.

É neste local que você pode editar/atualizar o caminho do arquivo utilizado por uma Faixa. É bem útil quando você a movimentou de uma ou outra maneira – Isso evita que você tenha que deletar ou executar a criação da faixa novamente no VSE !

Você possui dois campos de Texto para o caminho, o primeiro sendo o caminho do diretório parente (Dir), e o segundo sendo o nome do arquivo em si.

Painel "Filter Strip Properties" (Filtro de Propriedades da Faixa)

Habilita a você configurar rapidamente as opções de pré-processamento de Imagens.

Premul: Pré-multiplica o valor de Alpha
Flip: X – Gira (inverte) a imagem da esquerda para a direita, o valor de coordenadas do eixo Y é revertido de cima para baixo, e o tempo inverte a sequencia de Imagens da Faixa.
"Use Color Balance" (Utilizar balanceamento de Cores) provê três filtros para o ajuste de coloração: Lift, Gaussian, e mais um outro. Cada passo pode ter um efeito positivo, ou invertido quando se clica no botão apropriado. Configure a quantidade de efeito pela configuração do mostrador de Cores; enquanto os valores de branco (RGB 1,1,1) não possuem efeito.

Painel "Proxy Strip Properties" (Propriedades da Faixa representante)

Um "proxy" (representante) é uma pequena Imagem (mais rápida de ser carregada) que substitui a Imagem maior temporariamente/ficam no lugar da Imagem principal. Quando você executa a operação de Rebuild proxy, o Blender computa as pequenas Imagens (como "thumbnails" (miniaturas)) para as grandes Imagens e isso pode levar algum tempo. Depois de as computar dessa maneira, as funções de edição como a utilização de Scrubb (para o áudio) e a rolagem e funções de composição como a utilização cruzada desses "proxies" (representantes) é muito mais rápida, mas fornece um resultado de baixa resolução. Para que seja feita a renderização final com alta qualidade, você deverá desabilitar os "proxies" (representantes) antes da renderização final.

Painel "Edit Strip Properties" (Edição de Propriedades da Faixa)

"Name" (Nome)
Você pode nomear as suas Faixas
"Blend Mode" (Modo de Mescla)
Por padrão, uma Faixa substitui a Imagem de saída de quaisquer das faixas que estão em níveis mais abaixo (de baixo para cima). Contudo, muitas outras maneiras de mesclagem estão disponíveis baseados no tipo de Faixa. Por exemplo, o efeito de "Alpha-Over" (Alfa Sobre) automaticamente sobrepõe a Imagem que está em cima (de mais baixo nível) em cima de uma faixa de mais alto nível (faixa mais baixa). Estes Modos de Auto-Mescla torna óbvio a necessidade de utilização de faixas de efeitos separadas. O valor de percentagem do "Blend Mode" (Modo de Mescla) controla quanto de um efeito (mesmo sobre o tempo) a Faixa exerce.
"Mute" (Mudo)
Esconde a Faixa para que esta não participe na computação da Imagem final.
"IPO Frame Locked" (Travar os Quadros para a IPO)
Utiliza as Curvas de IPO para "Sequencer" (Sequenciador) para determinar o percentual de "Blend" (Mescla).
"Start" (Início)
Altera o número do "frame" (quadro) inicial da Faixa, o que seria o mesmo que agarrar G e mover a faixa. Isso é muito útil quando você não quer perder o seu tempo tentando posicionar uma faixa exatamente em um local, você simplesmente poderá soltar a faixa e controlar o seu início exato com este recurso.
"Chan" (Alterar)
Altera o número do canal da Faixa, é como utilizar os atalhos G e depois Y.
Blender 2.45+

Modo: Sequence (Sequências)

Atalho: N

Menu: Strip → Strip Properties

"Strip Properties" (Propriedades da Faixa)

Pressione o atalho N para mostrar o painel flutuante que mostra a você as propriedades para o Objeto selecionado; neste caso uma Faixa de Vídeo. Por padrão, o nome de uma faixa mostrado dentro da área de trabalho (workspace) é seu nome de arquivo. Você pode nomear as faixas clicando com o botão esquerdo do Mouse LMB Template-LMB.png dentro do campo Name: e entrar com um nome descritivo; o espaço de trabalho irá mostrar este nome.

Utilize o botão "Convert to Premul" (Converter para pré-multiplicação) caso uma faixa possua um canal de Alfa (transparência). Utilize a opção FilterY caso a faixa seja feita a partir de um vídeo de broadcast (TV) e possua campos entrelaçados pares ou ímpares. Aumenta a saturação de cores através do campo de multiplicação Mul. E toque uma faixa de ftrás para frente habilitando a opção "Reverse Frames" (Reverter Quadros). Diga ao Blender para mostrar cada quadro da ordem Nx (A cada N° de quadros) entrando com um valor no campo Strobe. E finalmente, quando estiver utilizando Vídeos do tipo MPEG (VCD, DVD, XVid, DivX, …), uma Imagem será formada/construída pelo curso de alguns "frames" (quadros)*; utilize o campo Preseek para dizer ao Blender para olhar os "frames" (quadros) anteriores e compor a Imagem novamente com base em N "frames" (quadros) prévios (Ex: 15 é o valor padrão para Mpeg2 DVD). *Dica: Durante a construção dos vídeos, em geral é utilizada uma fórmula composta de quadros chave (também chamadas de keyframes) a cada Número de quadros, e uma estimativa de moção (movimento) vetorial para os Pixels resultantes nos outros quadros para certos Codecs. (Dica por Ivan Paulos Tomé → Greylica) Para todos os efeitos, utilize o Painel de "Strip Properties" (Propriedade da Faixa) para controlar a faixa de efeito; cada efeito possui diferentes controles, mas todos eles podem ser configurados dentro do Painel de Propriedades. Controle o comprimento da faixa para variar a velocidade com a qual a transformação acontece. Independentemente de serem Embutidos ou Plugins, todas as faixas de efeito fazem alguma manipulação especial da Imagem, usualmente pela operação em outra faixa ou duas em um canal diferente. A faixa de efeito é mostrada em algum canal, mas o efeito resultante é mostrado no "Channel" (Canal) 0.


Trabalhando com Faixas

Aqui estão algumas tarefas comuns que você irá querer perfazer dentro do VSE do Blender.

"Scrubbing" (Arrasto)

Para se mover para frente e para trás atarvés de seu Filme, utilize a Janela de "Timeline" (Linha do Tempo). Clique com o Botão esquerdo do Mouse LMB Template-LMB.png e arraste para a esquerda/direita dentro da Janela de "Timeline" (Linha do Tempo), movendo a barra vertical que indica o quadro corrente. Conforme você o faz, a Imagem para estqe "frame" (quadro) é mostrada dentro da Janela de VSE.

O "scrubbing" (arrasto) em Tempo-Real e a Mostra de Imagem é possível em computadores razoáveis quando estiver vendo uma sequência de Imagens ou arquivos de Filmes (avi/mov). As Imagens das Cenas devem ser renderizadas individualmente, o que pode levar algum tempo.

Selecionando e Alterando o Comprimento de uma Faixa

Para editar um Filme ou uma Faixa de Imagens:

  • Clicando com RMB Template-RMB.png no meio da faixa seleciona a faixa inteira; mantedo isso pressioando (ou pressionado o atalho G) e então movendo o Mouse arrasta uma faixa.
  • Clicando com RMB Template-RMB.png na Seta esquerda da Faixa seleciona o início de um "offset" (deslocamento) para esta faixa; mantendo pressionado (ou pressionado o atalho G e então movendo o Mouse para esquerda/direita altera o "frame" (quadro) inicial dentro da faixa pelo número de "frames" (quadros) que você mover com ele :
    • Caso você tenha uma faixa de sequência de 20 Imagens, e arrastar a Seta esquerda para a direita por 10 "frames" (quadros) , a faixa irá iniciar na Imagem N° 11 (As Imagens de 1 a 10 não serão usadas). Utilize isto para cortar uma parte de um filme/sequência de Imagens ou uma faixa inútil de entrada.
    • Arrastando a Seta esquerda para a esquerda irá criar uma faixa de entrada ( lead-in) feita a partir de cópias do primeiro "frame" (quadro) para quantos "frames" (quadros) você os arrastar. Utilize isto quando você quiser que alguns "frames" (quadros) sejam reservados para fazer transições para este trecho.
  • Clicando com o Botão direito RMB Template-RMB.png na seta a direita da faixa, seleciona o "frame" (quadro) final da faixa; mantendo pressionado (ou pressionado o atalho G) e então movendo Mouse altera o "frame" (quadro) final dentro da faixa:
    • Arrastando a Seta direita para a esquerda encurta o Clipe/Trecho; quaisquer Imagens originais na ponta final (tail) são ignoradas. Utilize isto para cortar rapidamente um trecho final.
    • Arrastando a Seta direita para a direita estende o Clipe/Trecho. Para filme e sequências de Imagens, mais da animação será utilizada até que esta tenha acabado. A extensão de um Clipe além do seu final resulta no Blender executando uma cópia da última Imagem (um Lead-out). Utilize isto para transições feitas a partir deste Trecho/Clipe.
Seleções Múltiplas
Você pode selecionar muitas (um monte delas para manusear), clicando com o botão direito nelas ⇧ ShiftRMB Template-RMB.png: quando você usar o atalho G, tudo o que estiver selecionado irá se mover junto com o movimento de seu Mouse – isso significa que, por exemplo, você pode ao mesmo tempo mover uma faixa, encurtar outras duas, e estender uma quarta faixa.
  • "STRIP EXTEND" (EXTENSÃO DE FAIXA). Com um número de Faixas de Imagem selecionado, pressionando o atalho E entra no Modo "EXTEND" (EXTENDER). Todas as faixas selecionadas são manipuladas para o Lado do Mouse do indicador de "frame" (quadro) corrente e irão se transformar em conjunto, permitindo a você essencialmente estender os Clipes/Trilhas que caem exatamente no marcador de quadro corrente e fazendo com que todas as outras se ajustem para compensar.
  • Métodos de Seleção Adicionais
    • Os atalhos AltRMB Template-RMB.png e CtrlRMB Template-RMB.png em uma faixa irão selecionar o manipulador da esquerda ou da direita (representado por setas) desta faixa e o que está avizinhado na próxima faixa. Selecione com este método para mover as bordas entre duas faixas adjacentes sem afetar os seus limites externos.
    • O atalho AltCtrlRMB Template-RMB.png em uma faixa irá selecionar ambos os manipuladores da faixa, juntamente com os manipuladores nas faixas adjacentes imediatas. A Selecione com este método para mover uma faixa que está entre outras sem afetar o comprimento dessa faixa.
Parada de Ação
Quando estiver estendendo o início além do começo ou o fim além do final, tenha em mente que somente a última Imagem é copiada, portanto quando visualizada a Ação parecerá ter parado neste "frame" (quadro). Inicie a sua transição (fade, cross) um pouco mais cedo enquanto a Ação ainda está acontecendo na faixa para que o término dessa ação não seja notado (a menos, é claro, que você queira propositalmente que o seu filme tenha uma estilo parecido com os dramas cômicos da década de 80).


Mude o comprimento de uma faixa de efeito pela alteração do "frame" (quadro) de "start/end" (início/fim) das faixas de origem.

Zoom, Escala de Amostragem e os botões "Refresh Header" (Atualizar Cabeçalho)

Zoom, Scale e Botões de Refresh Header

Estes botões são encontrados através do Blender em um cabeçalho de Janela. Com o Botão esquerdo do Mouse LMB Template-LMB.png Clique e arraste o botão +/- para a esquerda ou direita para escalar a amostragem em torno do cursor (a linha vertical verde). Movendo para a esquerda faz a redução da amostragem, e para a direita a ampliação até o limite de quadros únicos. Movendo para cima e para baixo amplia ou diminui os canais.

Clicando no "CrossHair" (Alvo) coloca o seu Mouse no Modo de Seleção por caixa. Selecione uma região do espaço de trabalho com o botão esquerdo do Mouse LMB Template-LMB.png e arraste sobre uma região retangular do seu espaço de trabalho. Quando você liberar o Mouse, a amostragem do "workspace" (espaço de trabalho) irá ser ampliada para que seja encaixada esta região inteiramente em seu monitor.

Certas operações, como movimentar um Objeto na Janela de visualização 3D, podem não forçar o Sequenciador ou VSE para fazer uma chamada de atualização para a Imagem renderizada (pelo fato do movimento não ser afetado pela Imagem renderizada). Caso uma Imagem ou vídeo, que está sendo utilizado como uma Faixa, seja alterado por alguma aplicação externa ao Blender, o Blender não possui um jeito realmente de ser notificado a partir de seu sistema operacional sobre essa alteração. Para fazer com que o Blender seja forçado a ler novamente dentro dos arquivos, e forçar uma nova renderização de amostragem dentro da Janela de Visualização 3D, clique no botão "Refresh" (Atualizar) para forçar o Blender a se atualizar e sincronizar todas as Imagens em Cache ( na memória) e computar novamente o "frame" (quadro) corrente.

"Reverse Action" (Ação Reversa)

Dentro dos botões do Sequenciador ou VSE dentro dos botões de Cena (F10), selecione a opção "Flip Time" (Inverter o Tempo) dentro do Painel "Filters" (Filtros).

Efeitos de Slow Motion, Fast Forward,Time Warp

Esses são efeitos de velocidade utilizados em filmes e que podem ser conseguidos com o Blender através do efeito embutido de faixas "Speed control" (Controle de Velocidade) documentado na próxima página de abordagem do Sequenciador ou VSE.

Renderizando um Vídeo para um conjunto de Sequências de Imagens

Em muitos casos, o corte e reorganização (pela própria edição) de faixas de vídeo codificadas irá resultar em falhas para você, pelo fato do algoritmo de codificação que é usado internamente para reconstruir cada Imagem ser pego a partir de um dois ou três quadros. Para trabalhar diretamente dentro do Material raw novamente, uma técnica muito comum é importar o seu vídeo como uma faixa e renderizá-lo como uma série de quadros de Imagens individuais, aonde cada quadro é guardado em seu próprio arquivo de Imagem sem depender mais de codificação externa (o formato JPG é o mais comumente utilizado). Para fazer isso, escolha a opção de Menu Add → Movie e carregue o seu Arquivo de Vídeo original. Configure o seu tamanho de formato para X e Y (Altura e largura) , de uma maneira que possua um tamanho, ou para bater com o original, ( ou diferente caso você queira distorcer ou aumentar/diminuir o vídeo), configura e Imagem de saída para JPEG, e ajuste as suas configurações de Qualidade, e dentro do Painel Anim do Contexto Render configure o seu valor de "End:" (Fim:) para o número de quadros atuais dentro da faixa de Vídeo. Clique no Botão ANIM para acioná-lo e uma série inicial de números de arquivo para executar a sua saída dentro do campo de filespec dentro do painel Output. Você agora pode deletar a faixa de vídeo, e escolher a opção Add → Image ao invés de utilizar o seu Vídeo, e clicar com o botão direito no nome de diretória no qual salvou os seus arquivos de Imagem para puxar todas as Imagens da Sequência que estão contidas dentro deste diretório. Agora, quando você cortar um quadro em um local qualquer, como no quadro 4321, por exemplo, o próximo quadro da segunda faixa irá realmente iniciar no quadro subsequente, ou 4322.

Renderizando um vídeo a partir de um Conjunto de Sequências de Imagens

Isso é ridiculamente simples :) quando você já aprendeu aonde os botões se situam:

  1. Adicione a Sequência de Imagens como descrito acima
  2. Configure o caminho de saída de seu arquivos ( dentro do campo Output) e nomeie o arquivo de saída para o que você queira para salvar o arquivo de filme (EX: /Home/Myself/MyMovie) dentro da caixa de saída especificada no campo Output dos botões de renderização
  3. Altere o seu Formato de arquivo para um formato de arquivo de Filme usando um Codec Disponível, como (AVI, MOV, FFMPEG) ou CODEC
  4. Configure a sua taxa de quadros para bater com a taxa de quadros na qual a sequência deverá ser tocada. Dentro dos botões Anim/Playback.
  5. Configure o quadro final para a sua animação dentro do Painel ANIM, no campo "End:" (Fim) para o número de Imagen que a sua Sequência contém, e após isso:
  6. ANIM

Um único arquivo de Filme é Criado e Salvo; o nome será aquilo que você especificou mas com a adição da numeração dos quadros especificados para "STA:" (Início) e "END:" (Fim:) (Ex: MyMovie0000-0250.avi)