From BlenderWiki

Jump to: navigation, search
Blender3D FreeTip.gif
IMPORTANT! Do not update this page!
We have moved the Blender User Manual to a new location. Please do not update this page, as it will be locked soon.


Page status (reviewing guidelines)

Partial page Text need more info about Editing function, not all are in this page
Proposed fixes: none

Introduction

(序章)

この節は オブジェクトモード でのオブジェクト編集用のツールについて説明します。

いくつかの追加機能については 3D 操作 で説明されています。

Object Mode

(オブジェクトモード)

オブジェクトモードボタン

デフォルトでは新しいファイルは オブジェクトモード が有効にされた状態で開きます。 有効にするには 3D ビューウィンドウ→ ヘッダー にある オブジェクトモードボタン をクリックします (図「 オブジェクトモードボタン」をご覧ください)。

編集用のツールはすべて選択されたオブジェクトに対してのみ動作します。詳細は オブジェクトの選択 をご覧ください。

以下で説明されるコマンドはすべて Object(オブジェクト) メニューか Object tools(オブジェクトツール) パネルにあります(下図参照)。

オブジェクトツールパネル
オブジェクトメニュー

Creation and deletion

(作成と削除)

もっとも基礎的な編集にはオブジェクトの存在の操作があります。 以下はさまざまな作成と削除のツールです。

Add

(追加)

ホットキー: ⇧ ShiftA

メニュー: Add(追加)

次のプリミティブから一つを追加できます:

  • Mesh(メッシュ): Plane, Cube, Circle, UV Sphere, Icosphere, Cylinder, Cone, Grid, Monkey, Torus.
  • Curve(カーブ): Bezier, Circle, NURBS Curve, NURBS Circle, Path.
  • Surface(サーフェス): NURBS Curve, NURBS Circle, NURBS Surface, NURBS Cylinder, NURBS Sphere, NURBS Torus.
  • Metaball(メタボール): Ball, Capsule, Plane, Ellipsoid, Cube.
  • Text(テキスト).
  • Armature(アーマチュア): Single Bone.
  • Lattice(ラティス).
  • Empty(エンプティ): Plane Axis, Arrows, Single Arrow, Circle, Cube, Sphere, Cone, Image.
  • Speaker(スピーカー).
  • Camera(カメラ).
  • Lamp(ランプ): Point, Sun, Spot, Hemi, Area.
  • Force Field(フォースフィールド): Force, Wind, Vortex, Magnetic, Harmonic, Charge, Lennard-Jones, Texture, Curve Guide, Boid, Turbulence, Drag, Smoke Flow.
  • Group Instance(グループインスタンス): (ユーザー定義のオブジェクトグループ)。


Duplicate

(複製)

ホットキー: ⇧ ShiftD

メニュー: Object(オブジェクト) » Duplicate Objects(複製)

ホットキー: AltD

メニュー: Object(オブジェクト) » Duplicate Linked(リンク複製)

オブジェクトのコピーを作ります。リンク複製では一部属性がリンクされます。複製 をご覧ください。

Join

(結合)

ホットキー: CtrlJ

メニュー: Object(オブジェクト) » Join(結合)

選択したすべてのオブジェクトから一つの単独のオブジェクトを作ります。オブジェクトは同じタイプでなければなりません。原点は直前に アクティブ だったオブジェクトから取得されます。Join の実行は 編集モード で新しいオブジェクトを追加することに相当します。非アクティブなオブジェクトは削除され(このオブジェクトのメッシュはアクティブオブジェクトに取り込まれます)、アクティブオブジェクトだけが残ります。このツールはメッシュとカーブを含む編集可能なオブジェクトにだけ機能します。

Delete

(削除)

ホットキー: X, D or Delete, D

メニュー: Object(オブジェクト) » Delete(削除)... » Delete(削除)

選択オブジェクトを消去します。

Transformation tools

(トランスフォームツール)

オブジェクトはさまざまな方法でトランスフォーム可能です。 以下はトランスフォームのさまざまな種類です。

Translate

(移動)

ホットキー: G

メニュー: Object(オブジェクト) » Transform(トランスフォーム) » Grab/Move(つかむ/移動)

オブジェクト位置の変更操作です。座標の中心からの相対的な、オブジェクトの原点の X、Y、Z 座標を変更します。

Rotate

(回転)

ホットキー: R

メニュー: Object(オブジェクト) » Transform(トランスフォーム) » Rotate(回転)

オブジェクトの角度の変更操作です。現在の座標系に相対的なオブジェクト座標系の X、Y、Z 軸周りの角度を変更します。各オブジェクトのどの部分も、同じオブジェクトの他の部分との相対位置は変わりません。

Scale

(拡大縮小/スケール)

ホットキー: S

メニュー: Object(オブジェクト) » Transform(トランスフォーム) » Scale(拡大縮小)

オブジェクトのサイズを変えます。オブジェクト座標系の X、Y、Z 軸に沿って、比例的に伸縮します。