From BlenderWiki

Jump to: navigation, search
Blender3D FreeTip.gif
IMPORTANT! Do not update this page!
We have moved the Blender User Manual to a new location. Please do not update this page, as it will be locked soon.

メッシュの編集

Blenderはメッシュを編集するためのさまざまなツールを提供します。 これらは、 Mesh Tools パレット、3Dビューのヘッダー内のメッシュメニュー、および3Dビューのコンテキストメニュー経由と同様に、個々のショートカットキーからも使用できます。

すべての “transform precision/snap” keys (Ctrl and/or ⇧ Shift) はすべてのこれらの高度な操作に対しても動作することを覚えておきましょう… ただし、それらのほとんどでは axis lockingはできず、そしてそのうちのいくつかは、 pivot pointtransform orientation を考慮しません…

これらの変形ツールは、メニューバーのMesh menuの Transform セクションで利用できます。 これらの一部は、曲線、サーフェス、格子のような他の編集可能なオブジェクトでも使用できることを覚えておきましょう。

ツールの種類

Mesh Tools

メッシュツールは様々な場所にあり、ショートカットを介しても同様に利用できます。

Transform and Deform tools:

  • Translate
  • Rotate
  • Scale
  • Mirror
  • Shrink/Flatten/Along Normal
  • Push/Pull
  • To Sphere
  • Shear
  • Warp
  • Edge Slide
  • Noise
  • Smooth Vertex
  • Edge Flip
  • Rotate Edge

Merge and Remove tools:

  • Delete
  • Merge
  • Remove Doubles
  • Tris to Quads
Add and Divide tools:
  • Make Edge/Face
  • Fill
  • Beauty Fill
  • Solidify
  • Quads to Tris
  • Extrude Region
  • Extrude Individual
  • Subdivide
  • Loop Cut/Slide
  • Knife tool
  • Duplicate
  • Spin
  • Screw

Separate tools:

  • Rip
  • Split
  • Separate

メッシュツールへのアクセス

メッシュツールパレット

メッシュを選択して、 ⇆ Tabで編集モードに切り替えると、 Tool ShelfObject Tools から Mesh Toolsに変わります。 これらは、メッシュ編集ツールのごく一部です。

メニュー

Meshは、ヘッダーバーに配置されています。 メニューの一部はショートカットでアクセスすることができます:

CtrlFはFaceのツールメニューを表示します
CtrlEはエッジのツールメニューを表示します
CtrlVは頂点のツールメニューを表示します