From BlenderWiki

Jump to: navigation, search
Blender3D FreeTip.gif
IMPORTANT! Do not update this page!
We have moved the Blender User Manual to a new location. Please do not update this page, as it will be locked soon.
Page status (reviewing guidelines)

Page reviewed and in good shape

Vaše první spuštění Blenderu

Pokud znáte Blender 2.4x, 2.5x nedo další 3D software jako je Maya, 3ds Max nebo XSI, okamžitě si všimnete, že Blender vypadá jinak, než na co jste zvyklí. Brzy si však všimnete podobností s programy, které jste už používali, jako jsou 3D Viewport, Outliner a Timeline. Pokud pracujete s 3D softwarem poprvé, můžete být trochu ztracení. Naštěstí pro naučení 3D v Blenderu platí jediné pravidlo: nebojte se prozkoumávat a experimentovat!

Po spuštění Blenderu se podívejte na uvítací obrazovku, kde je v pravém horním rohu uvedená verze Blenderu.

(Doc 26x Manual Vitals Help) (Splash Screen 2.66) (GBV266FN).png


Blender 268a welcome.png
Na levé straně najdete užitečné odkazy jako jsou release log verze, kterou používáte (novinky v této verzi), wiki manulál (to, co čtete právě teď) a oficiální stránky Blenderu. Tyto odkazy můžete navštívit i přes menu Help. Napravo je seznam naposledy uložených souborů (.blend). Při prvním spuštění Blenderu je seznam prázdný. Tento seznam je také dostupný přes File » Open Recent. Z rozbalovací nabídky Interaction můžete vybrat rozložení ovládání (výchozí Blender nebo Maya).


Máte tři možnosti jak začít pracovat v Blenderu:

  • Klikněte na jeden z nedávných souborů (pokud jste s nějakým pracovali)
  • Klikněte kamkoliv na obrazovce (mimo tmavé okno uvítací obrazovky) nebo
  • Stiskněte Esc

Průběžně ukládejte svou práci

Blender vás při ukončení programu neupozorní na neuloženou práci! Proto ukládejte pravidelně. Pokud Blender zavřete bez uložení svých posledních změn, jde něco z nich zachránit. Jednoduše otevřete znovu Blender a klikněte na Recover Last Session na uvítací obrazovce. Tento příkaz najdete i v hlavním menu File » Recover Last Session.

Dočasný soubor typu .blend
Při každém ukončení Blenderu se poslední data uloží do dočasného souboru typu .blend. Když kliknete na recover your last session, Blender nahraje data z tohoto souboru.


Pojetí uživatelského rozhraní

Blender-cross-platform.jpg

Blender je vyvíjen jako multi-platformní software, což znamená, že funguje na Linuxu, Mac OS X a Windows. Protože je rozhraní Blenderu založeno na OpenGL, zjistíte, že vypadá na každém operačním systému stejně.

Tři pravidla

Uživatelské rozhraní Blenderu je založeno na třech hlavních zásadách:

  • Žádné překrývání: Uživatelské rozhraní vám umožňuje pohled na všechny relevatní nastavení a nástroje bez nutnosti přemisťovat nebo měnit velikost oken.(1).
  • Žádné překážení: Nástoje a možnosti rozhraní neomezují dostupnost jiných částí Blenderu. Blender nepoužívá vyskakující okna s požadavky na zadání hodnot než se něco provede.
  • Odvoditelnost: Práce s programem by měla být maximálně neměnná a předvídatelná, co se týče práce s myší a klávesnicí.

(1)Blender 2.5 nicméně umožňuje používání více oknen pro práci na více monitorech. To je vyjímka pro pravidlo Žádné překrývání.


Výkonné rozhraní

Opengl.jpg

Rozhraní Blenderu je vykreslováno výhradně v OpenGL, které umožňuje přizpůsobit rozhraní vašim potřebám. Okna a další prvky rozhraní jdou přesunout, přiblížit a jejich obsah může být přemisťování. Vaše obrazovka může být přeogranizována přesně podle vaší chuti pro jednotlivé úkony a rozložení může být pojmenováno a uloženo.

Blender také hojně využívá klávesové zkratky pro urychlení práce. Klávesové zkratky si můžete upravit pro jejich snadnější zapamatování.

Přehled

Výchozí rozhraní se skládá z Editors, Headers, Context buttons, Panels, and Controls.

  • V Blenderu se Editor nazývá část programu, která plní specifickou funkci (3D view, Properties Editor, Video Sequence Editor, Nodes Editor...). Každý editor má nahoře nebo dole vlastní Header.
  • Context buttons umožňují přístup k nastavením. Vypadají jako záložky a většinou jsou umístěny u headeru editoru (jako například u Properties Editor).
  • V každém editoru jsou jednotlivá nastavení seskupena do Panels pro logickou organizaci rozhraní (Shadow panel, Color panel, Dimensions panel...).
  • Sidebars jsou součástí některých editorů. Potom jsou v nich seskupeny panels a controls. Pro využití místa k práci je možné sidebars dočasně skrýt.
  • Panels obsahují Controls. Umožňují upravit funkce, nastavení nebo hodnoty. V Blenderu je několik druhů controls :
    • Button.jpg
      Buttons: Umožňují přístup k nástrojům (Translate, Rotate, Insert Keyframe). Tyto nástroje mají běžně klávesovou zkratku pro urychlení práce. Pro zobrazení zkratky ukažte myší na button pro zobrazení nápovědy.
    • Checkbox.jpg
      Checkboxes: Umožňují povolení nebo zakázání určité volby. Takový control může obsahovat jenom boolean hodnotu (True/False, 1/0).
    • Slider.jpg
      Sliders: Umožňují zadání desetinných čísel ("Floating values"). Mohou být v určitém rozsahu (od 0.0 do 100.0) nebo neomezené (od -∞ do +∞). Všimněte si, že v Blenderu se vyskytují oba typy.
    • List.jpg
      Select menus: Umožňují výběr hodnoty ze seznamu. Od Checkboxu se liší v tom, že hodnoty jsou pojmenované a je jich víc než dvě.

Přečtěte si víc o buttons a controls »

Ui-organization.jpg