From BlenderWiki

Jump to: navigation, search

Noob builder: when you say python 2.5 is required for the building of Blender, does that mean 32bit or 64bit python? I want to install Blender 64bit on vista running AMD Quad Core.